Join us on May 14-15, 2019 at Forrester Digital Transformation & Innovation 2019 in Chicago, USA.

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Info
titleIMPORTANT

Note that Joget v6.0.15 onwards requires JAVA 8 due to fixes for vulnerability issues of a dependent library.

 

ERROR org.joget.commons.util.DynamicDataSourceManager - java.io.FileNotFoundException: .\wflow\app_datasource.properties (The system cannot find the file specified)

...