I tried to install Joget 3.0.0 linux budle, just as the install guide says. I succesfully set up the mysql database, i installed sun java6 jdk. But when i reach the part when i have to execute the setup.sh (sh /opt/joget/joget-linux-3.0.0/setup.sh) I get an error message: "/opt/joget/joget-linux-3.0.0/setup.sh: 3: /opt/joget/joget-linux-3.0.0/setup.sh: apache-ant-1.7.1/bin/ant: not found". I followed the guide step-by-step, and in te file manager everything is at the place where it should be.

And I also checked he setup file, and i manually executes what it does, I had to copy the DATA folder, and the build.xml file to the apache ant/ bin folder, and it worked that way. But then i continued and executed the tomcat6.sh and it didnt find the catalina.sh but its also there.


  • No labels


  1. Hi,

    Maybe it's due to the paths being relative. Try running the commands when you're in the directory /opt/joget/joget-linux-3.0.0/ ?

    1. hey guys when u install ant we need to set paths first

      here instructor explain good the how to set ant _home he use the real time example also good