When I edit a CRUD menu from the user view I have the option to redirect to the edit form on the Actions (Add) tab. The redirect to the edit form happens but the url shows id= and the uuid is missing. I tried using the redirection option using id for both parameter name and field name and I get the same result, the id parameter in the url is shown as id= without a uuid.

Can you please tell me if I'm doing something wrong. I'm using v3.1.

  • No labels


  1. Hi Greg,

    Can you give us more information? A sample app that replicates the behaviour that you are describing or screenshots would be great to describe your problems.


    1. APP_Test-1-20130620143742.zip

      Hi Hugo,

      I've attached a sample app that demonstrates the problem. You can see that I've set the CRUD Actions Add to redirect to edit mode after adding a record. The redirect happens, but you are not on the newly added record. The id parameter in the URL is empty. I've also tried redirecting via parameters and this also fails to get the id.



      1. Hi Greg,

        Thanks for your reply. We will check on this.

        1. Hi Hugo,

          Any updates on this issue?