I would like to ask anybody had tried to migrate the 2 war(s) - jw.war and jwdesigner to a weblogic 10 server? Recently, I am assigned a task to do so. After the migration, the joget cannot be described as successfully migrated. The workflow designer cannot deploy any design back to the joget server. Besides, I cannot import existing applications to the joget server also.

There are exceptions given out and the application always show "NullPointerException" within a getSharkConnection.

Is it possible to migrate the joget from tomcat to weblogic? Can anybody give me advice?


  • No labels

1 Comment

  1. HI

    We are trying to port the joget workflow V6 from tomcat to Weblogic12c.it has issues like ,after deploying the jw.war and jwdesigner.war ,

    Case1  accessing the jw application and creating a new process and deploying it..

    it just displays processing and hanging for ever.any tweaks to fix this?

    Case 2: In another  instance of weblogic on accessing the jw home page.

    throws a security exception,

    Interestingly the same application if deployed in Tomcat works seamless smooth

    Joget team share some light on this issue.

    NOTE: log4j is set at INFO level, still no clue of what went wrong