While trying to login joget. I am getting below error.

Anobody solved the same?



  • No labels


  1. Hi, I also have the same problem. I installed joget v3 on Ubuntu yesterday, setup the db manually and then started tomcat, everything worked fine. Now I've started tomcat, http://localhost:8080 is accessible (tomcat's default home page), the port is not in use by other process (I checked with nmap before starting tomcat), but I get HTTP Status 404 when I open http://localhost:8080/jw. Please help? Yesterday the email plugin didn't work, but now I've copied javamail jar to java home and would like to try it again. Thanks

    HTTP Status 404 -

    type Status report


    description The requested resource () is not available.

    Apache Tomcat/6.0.18

    1. Someone pointed out in another thread that I need to have mysql started first before starting tomcat. So it's okay now and I can access jw home again. Thanks :)

      PS: Somebody need to explicitly states this in the installation/getting started manual, especially on linux system

      1. Hi Sari Nursita,

        Great that you get it working and thanks for your suggestion. We will put it in the wiki.